Command R increased latency and failure rate
Resolved
Degraded performance

🎉 The issue has been resolved and we are back to normal.

Thu, Apr 18, 2024, 10:43 PM
•
8 months ago
•
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Thu, Apr 18, 2024, 10:43 PM
57m earlier...

Investigating

🔎 We are currently investigating this live incident.

Some Command R traffic is experiencing elevated latency and timeouts. Currently under investigation from engineering team.

Thu, Apr 18, 2024, 09:46 PM