Command R+ Degraded Service
Resolved
Partial outage

🎉 The issue has been resolved and we are back to normal.

Mon, Apr 22, 2024, 08:16 PM
8 months ago
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Mon, Apr 22, 2024, 08:16 PM
1h earlier...

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Mon, Apr 22, 2024, 06:24 PM
22m earlier...

Investigating

🔎 We are currently investigating this live incident.

Mon, Apr 22, 2024, 06:02 PM