Command R+ Partial Outage
Resolved
Degraded performance

🎉 The issue has been resolved and we are back to normal.

As of 10:00 PM EDT the degraded performance has been resolved by removing poorly performing replica.

Tue, Apr 16, 2024, 02:00 AM
•
8 months ago
•
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

As of 10:00 PM EDT the degraded performance has been resolved by removing poorly performing replica.

Tue, Apr 16, 2024, 02:00 AM
1h earlier...

Investigating

🔎 We are currently investigating this live incident.

Some Command R+ traffic is experiencing elevated latency and timeouts. Currently under investigation from engineering team.

Tue, Apr 16, 2024, 12:30 AM