Authentication Failure
Resolved
Degraded performance

šŸŽ‰ The issue has been resolved and we are back to normal.

Users couldnā€™t authenticate to the platform and playground from 1:31pm EST to 1:34pm EST. This issue has since been resolved.

Tue, Apr 23, 2024, 05:34ā€ÆPM
ā€¢
8 months ago
ā€¢
Affected components
Playground
Updates

Resolved

šŸŽ‰ The issue has been resolved and we are back to normal.

Users couldnā€™t authenticate to the platform and playground from 1:31pm EST to 1:34pm EST. This issue has since been resolved.

Tue, Apr 23, 2024, 05:34ā€ÆPM

Identified

šŸ› ļø We have identified the root cause of the incident, and are working diligently to fix.

Tue, Apr 23, 2024, 05:31ā€ÆPM