We are noticing higher than expected latencies for all models and endpoints. We are investigating.
Resolved
Partial outage
Thu, May 9, 2024, 02:07 AM
7 months ago
Affected components
Infrastructure
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Thu, May 9, 2024, 02:07 AM
15m earlier...

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Thu, May 9, 2024, 01:52 AM
15m earlier...

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Thu, May 9, 2024, 01:37 AM

Investigating

🔎 We are currently investigating this live incident.

Thu, May 9, 2024, 01:29 AM