API down, engineers investigating.
Resolved·Partial outage
Mon, May 13, 2024, 09:15 PM
(10 months ago)
·
Affected components
Coral
Infrastructure
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Mon, May 13, 2024, 09:15 PM

Investigating

🔎 We are currently investigating this live incident.

Mon, May 13, 2024, 06:13 PM(3 hours earlier)