High error rate for chat for finetuned command-r models
Resolved
Partial outage

🎉 The issue has been resolved and we are back to normal.

Mon, Jun 10, 2024, 06:33 PM
•
6 months ago
•
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Mon, Jun 10, 2024, 06:33 PM
30m earlier...

Investigating

🔎 We are currently investigating this live incident.

Mon, Jun 10, 2024, 06:03 PM