Latency has returned to normal. Engineers are monitoring the mitigation.
Resolved
Degraded performance
Tue, Jun 11, 2024, 09:07 PM
•
6 months ago
•
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Tue, Jun 11, 2024, 09:07 PM
2h earlier...

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Tue, Jun 11, 2024, 06:32 PM
11m earlier...

Investigating

🔎 We are currently investigating this live incident.

Tue, Jun 11, 2024, 06:21 PM