Fine-tuning jobs are failing due to a misconfiguration in our compute infrastructure
Resolved·Full outage
Wed, Jul 10, 2024, 07:03 PM
(9 months ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Wed, Jul 10, 2024, 07:03 PM

Identified

🛠️ We have identified the root cause of the incident, the issue has been mitigated, and are working diligently to fix.

Wed, Jul 10, 2024, 06:22 PM(41 minutes earlier)

Investigating

🔎 We are currently investigating this live incident.

Wed, Jul 10, 2024, 06:00 PM(21 minutes earlier)