Latency regression for Command R+ since 2 PM PT.
Resolved·Partial outage

🎉 The issue has been resolved and we are back to normal.

Thu, Jul 18, 2024, 11:25 PM
(8 months ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Thu, Jul 18, 2024, 11:25 PM

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Thu, Jul 18, 2024, 10:38 PM(47 minutes earlier)