We have made some changes in our infrastructure layer, and are seeing the improved error rates. We are monitoring.
ResolvedยทFull outage
Mon, Jul 29, 2024, 11:51โ€ฏPM
(8 months ago)
ยท
Affected components
Infrastructure
Updates

Resolved

๐ŸŽ‰ The issue has been resolved and we are back to normal.

Mon, Jul 29, 2024, 11:51โ€ฏPM

Monitoring

๐Ÿ‘€ We are monitoring to make sure the incident has been fully resolved.

Mon, Jul 29, 2024, 11:25โ€ฏPM(25 minutes earlier)

Investigating

๐Ÿ”Ž We are currently investigating this live incident.

Mon, Jul 29, 2024, 10:51โ€ฏPM(34 minutes earlier)

Investigating

๐Ÿ”Ž We are currently investigating this live incident.

Mon, Jul 29, 2024, 09:58โ€ฏPM(52 minutes earlier)