Users are unable to login via Google login on cohere.ai
Resolved
Partial outage

🎉 The issue has been resolved and we are back to normal.

Mon, Sep 9, 2024, 05:43 PM
2 weeks ago
Affected components
Website
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Mon, Sep 9, 2024, 05:43 PM
11m earlier...

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Mon, Sep 9, 2024, 05:32 PM

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Mon, Sep 9, 2024, 05:27 PM
19m earlier...

Investigating

🔎 We are currently investigating this live incident.

Mon, Sep 9, 2024, 05:08 PM