Services are available, but may be experiencing slower response times.
Resolved·Full outage
Mon, Sep 16, 2024, 04:54 PM
(6 months ago)
·
Affected components
Infrastructure
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Mon, Sep 16, 2024, 04:54 PM

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Mon, Sep 16, 2024, 03:59 PM(55 minutes earlier)

Investigating

🔎 We are currently investigating this live incident.

Mon, Sep 16, 2024, 03:48 PM(10 minutes earlier)