Website is fizzed
Resolved·Degraded performance

🎉 The issue has been resolved and we are back to normal.

Wed, Sep 25, 2024, 06:47 PM
(6 months ago)
·
Affected components
Website
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Wed, Sep 25, 2024, 06:47 PM

Investigating

🔎 We are currently investigating this live incident.

Wed, Sep 25, 2024, 06:37 PM(10 minutes earlier)