We are experiencing heavy load impacting customers.
Resolved
Full outage
Tue, Oct 8, 2024, 07:24 PM
•
2 months ago
•
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Tue, Oct 8, 2024, 07:24 PM
1h earlier...

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Tue, Oct 8, 2024, 05:46 PM
12m earlier...

Investigating

🔎 We are currently investigating this live incident.

Tue, Oct 8, 2024, 05:33 PM