Capacity issues affecting Finetuning training pipeline jobs is resolved.
Resolved·Degraded performance

🎉 The issue has been resolved and we are back to normal.

Tue, Nov 19, 2024, 10:43 PM
(4 months ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Tue, Nov 19, 2024, 10:43 PM

Investigating

🔎 We are currently investigating this live incident.

Tue, Nov 19, 2024, 03:12 PM(7 hours earlier)