CommandR+082024 Model: Elevated Latency Detected
Resolved·Partial outage
Thu, Nov 28, 2024, 03:43 PM
(4 months ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Thu, Nov 28, 2024, 03:43 PM

Investigating

🔎 We are currently investigating this live incident.

Thu, Nov 28, 2024, 03:02 PM(40 minutes earlier)