The issue has been resolved. All services are back to normal. We will continue to monitor.
Resolved·Partial outage
Mon, Dec 2, 2024, 04:14 AM
(4 months ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Mon, Dec 2, 2024, 04:14 AM

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Mon, Dec 2, 2024, 04:04 AM(10 minutes earlier)

Investigating

🔎 We are currently investigating this live incident.

Mon, Dec 2, 2024, 03:46 AM(18 minutes earlier)