Finetuning Training: Encountering downtime
Resolved·Degraded performance
Tue, Jan 21, 2025, 05:01 PM
(2 months ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Tue, Jan 21, 2025, 05:01 PM

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Tue, Jan 21, 2025, 04:53 PM

Investigating

🔎 We are currently investigating this live incident.

Tue, Jan 21, 2025, 03:50 PM(1 hour earlier)