Embedding: Investigating Degraded Service
Resolved·Degraded performance
Fri, Feb 21, 2025, 05:05 PM
(1 month ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Fri, Feb 21, 2025, 05:05 PM

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Fri, Feb 21, 2025, 08:18 AM(8 hours earlier)

Investigating

🔎 We are currently investigating this live incident.

Fri, Feb 21, 2025, 07:51 AM(27 minutes earlier)