Team has implementing a workaround to restore access to impacted accounts
Resolved·Partial outage
Sat, Mar 1, 2025, 05:51 AM
(1 month ago)
·
Affected components
Playground
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Sat, Mar 1, 2025, 05:51 AM

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Sat, Mar 1, 2025, 04:52 AM(59 minutes earlier)

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Sat, Mar 1, 2025, 04:12 AM(40 minutes earlier)

Investigating

🔎 We are currently investigating this live incident.

Sat, Mar 1, 2025, 03:06 AM(1 hour earlier)