Chat Endpoint: Encountering Increased Error rate
Resolved·Degraded performance

🎉 The issue has been resolved and we are back to normal.

Wed, Mar 19, 2025, 11:46 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Wed, Mar 19, 2025, 11:46 AM

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Wed, Mar 19, 2025, 01:35 AM(10 hours earlier)

Investigating

🔎 We are currently investigating this live incident.

Wed, Mar 19, 2025, 01:12 AM(23 minutes earlier)