Rerank Endpoint: Degraded Service
Resolved·Degraded performance

🎉 The issue has been resolved and we are back to normal.

Thu, Mar 20, 2025, 07:29 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Thu, Mar 20, 2025, 07:29 PM

Investigating

🔎 We are currently investigating this live incident.

Thu, Mar 20, 2025, 06:00 PM(1 hour earlier)