CommandR / CommandR plus: Elevated Error Rate
Resolved·Degraded performance

🎉 The issue has been resolved and we are back to normal.

Mon, Mar 24, 2025, 08:26 PM
(1 week ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Mon, Mar 24, 2025, 08:26 PM

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Mon, Mar 24, 2025, 06:33 PM(1 hour earlier)