Degraded Performance: command-a-03-2025 - Increased Latency
Resolved·Degraded performance

🎉 The issue has been resolved and we are back to normal.

Thu, Apr 3, 2025, 01:49 AM
(19 hours ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Thu, Apr 3, 2025, 01:49 AM

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Wed, Apr 2, 2025, 10:20 PM(3 hours earlier)