GCP Outage
Resolved·Degraded performance

🎉 The issue has been resolved and we are back to normal.

Thu, Jun 12, 2025, 10:44 PM
(2 days ago)
·
Affected components
Infrastructure
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Thu, Jun 12, 2025, 10:44 PM

Monitoring

We are currently experiencing an outage with Google Cloud Platform (GCP), which may impact some of our services. Our team is actively monitoring the situation.

Thu, Jun 12, 2025, 07:02 PM(3 hours earlier)