Cohere Status Page

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Multiple Model Disruptions
Resolved·Degraded performance

🎉 The issue has been resolved and we are back to normal.

Mon, Apr 13, 2026, 09:00 PM
(2 months ago)
·
Affected components
Apr 13, 2026, 07:36 PM
07:45 PM
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Mon, Apr 13, 2026, 09:00 PM

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Mon, Apr 13, 2026, 07:45 PM(1 hour earlier)

Investigating

We are currently investigating Multiple Model Disruptions.

Mon, Apr 13, 2026, 07:36 PM