Resolved
The issue affecting Dashboard login has been resolved. All Cohere services are operating normally. Thank you for your patience while we worked through this.
Monitoring
The issue affecting Dashboard login has been resolved . We're monitoring to confirm stability. All Cohere services are operating normally.
Identified
Update: We have identified the cause of login issues affecting the Cohere Dashboard, preventing successful logins. A fix is being implemented now and we expect Dashboard login to be restored shortly.
Note: API access, model inference, and all other Cohere services are unaffected and operating normally.
Investigating
We are currently investigating an issue affecting the Cohere Dashboard (dashboard.cohere.com). Users may experience a continuous refresh loop on the login page, preventing successful authentication.