Coral is intermittently unresponsive. We are investigating. All API endpoints continue to be healthy.
Resolved
Degraded performance
Fri, May 17, 2024, 11:27โ€ฏPM
โ€ข
6 months ago
โ€ข
Affected components
Coral
Updates

Resolved

๐ŸŽ‰ The issue has been resolved and we are back to normal.

Fri, May 17, 2024, 11:27โ€ฏPM
1h earlier...

Monitoring

๐Ÿ‘€ We are monitoring to make sure the incident has been fully resolved.

Fri, May 17, 2024, 10:22โ€ฏPM
43m earlier...

Investigating

๐Ÿ”Ž We are currently investigating this live incident.

Fri, May 17, 2024, 09:38โ€ฏPM
1h earlier...

Resolved

๐ŸŽ‰ The issue has been resolved and we are back to normal.

We have rolled out a fix. Coral is responsive now.ย  We will continue to monitor.

Fri, May 17, 2024, 08:23โ€ฏPM
41m earlier...

Investigating

๐Ÿ”Ž We are currently investigating this live incident.

Coral is intermittently unresponsive. We are investigating. All API endpoints continue to be healthy.

Fri, May 17, 2024, 07:42โ€ฏPM
20m earlier...

Investigating

๐Ÿ”Ž We are currently investigating this live incident.

Fri, May 17, 2024, 07:22โ€ฏPM