High latency and timeouts affecting multiple models/endpoints
Resolved
Partial outage
Mon, Aug 19, 2024, 08:55โ€ฏPM
โ€ข
2 months ago
โ€ข
Affected components
Coral
Infrastructure
Playground
Updates

Resolved

๐ŸŽ‰ The issue has been resolved and we are back to normal.

Mon, Aug 19, 2024, 08:55โ€ฏPM
11m earlier...

Monitoring

๐Ÿ‘€ We are monitoring to make sure the incident has been fully resolved.

Mon, Aug 19, 2024, 08:44โ€ฏPM
58m earlier...

Investigating

๐Ÿ”Ž We are currently investigating this live incident.

Mon, Aug 19, 2024, 07:46โ€ฏPM
25m earlier...

Resolved

๐ŸŽ‰ The issue has been resolved and we are back to normal.

Mon, Aug 19, 2024, 07:20โ€ฏPM

Monitoring

๐Ÿ‘€ We are monitoring to make sure the incident has been fully resolved.

Mon, Aug 19, 2024, 07:20โ€ฏPM
17m earlier...

Monitoring

๐Ÿ‘€ We are monitoring to make sure the incident has been fully resolved.

Mon, Aug 19, 2024, 07:02โ€ฏPM
27m earlier...

Investigating

๐Ÿ”Ž We are currently investigating this live incident.

Mon, Aug 19, 2024, 06:34โ€ฏPM