Degraded Performance - Increased Latency - Command-a-03-2025/command-r-plus-08-2024
Monitoring·Degraded performance

👀 We are monitoring to make sure the incident has been fully resolved.

Thu, Apr 3, 2025, 09:11 PM
(22 hours ago)
·
Affected components
Updates

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Thu, Apr 3, 2025, 09:11 PM

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Thu, Apr 3, 2025, 05:34 PM(3 hours earlier)

Investigating

🔎 We are currently investigating this live incident.

Thu, Apr 3, 2025, 05:29 PM