Model serving infrastructure outage
Resolved·Full outage

🎉 The issue has been resolved and we are back to normal.

Fri, Jul 25, 2025, 07:52 PM
(1 week ago)
·
Affected components
Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Fri, Jul 25, 2025, 07:52 PM

Monitoring

👀 We are monitoring to make sure the incident has been fully resolved.

Fri, Jul 25, 2025, 07:12 PM(39 minutes earlier)

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Fri, Jul 25, 2025, 06:25 PM(47 minutes earlier)

Investigating

🔎 We are currently investigating this live incident.

Fri, Jul 25, 2025, 04:33 PM(1 hour earlier)

Investigating

Command models are down due to a model serving infrastructure outage

Fri, Jul 25, 2025, 03:54 PM(38 minutes earlier)