logprobs param degeraded for `command-a-03-2025` and `command-a-reasoning-08-2025`
Resolved·Degraded performance

logprobs feature has been correctly marked as unavailable for the specified models.

Wed, Oct 1, 2025, 07:46 PM
(5 days ago)
·
Affected components
Updates

Resolved

logprobs feature has been correctly marked as unavailable for the specified models.

Wed, Oct 1, 2025, 07:46 PM

Investigating

We have identified that the logprobs parameter is not working as expected for the following models:

  • command-a-03-2025

  • command-a-reasoning-08-2025

The team is investigating the incident.

Wed, Oct 1, 2025, 03:56 PM(3 hours earlier)