Chat models return 503 service error when /v1/chat requests omit message and chat_history while providing tool_results
Resolved
Sat, Oct 18, 2025, 10:23 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

🎉 The issue has been resolved and we are back to normal.

Sat, Oct 18, 2025, 10:23 PM

Identified

🛠️ We have identified the root cause of the incident, and are working diligently to fix.

Sat, Oct 18, 2025, 09:46 PM(36 minutes earlier)