Resolved
🎉 The issue has been resolved and we are back to normal.
Identified
There is a scheduled DB maintenance in progress. All the API authentication when accessing models are affected momentarily. The auth and API services is coming back online and should be fully up very soon.