We have identified the root cause as an ongoing Google Cloud Platform (GCP) outage. Our team is actively monitoring the situation while we wait for GCP to resolve the underlying issue. (reference)
Identified
We have identified the root cause as an ongoing Google Cloud Platform (GCP) outage. Our team is actively monitoring the situation while we wait for GCP to resolve the underlying issue. (reference)
Investigating
๐ We are currently investigating this live incident.